Asterisk Host-Based Authentication Security Bypass Vulnerability

Bugtraq ID: 26928
Class: Access Validation Error
CVE: CVE-2007-6430
Remote: Yes
Local: No
Published: Dec 18 2007 12:00AM
Updated: Apr 18 2008 12:27AM
Credit: The vendor disclosed this issue.
Vulnerable: SuSE Linux 10.1 x86-64
SuSE Linux 10.1 x86
SuSE Linux 10.1 ppc
S.u.S.E. openSUSE 10.2
Gentoo Linux
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Asterisk Asterisk Business Edition C.1.0-beta7
Asterisk Asterisk Business Edition B.2.3.4
Asterisk Asterisk Business Edition B.2.3.3
Asterisk Asterisk Business Edition B.2.3.2
Asterisk Asterisk Business Edition B.2.3.1
Asterisk Asterisk Business Edition B.2.2.1
Asterisk Asterisk Business Edition B.2.2.1
Asterisk Asterisk Business Edition B.2.2.0
Asterisk Asterisk Business Edition B.2.2.0
Asterisk Asterisk Business Edition B.1.3.3
Asterisk Asterisk Business Edition B.1.3.2
Asterisk Asterisk 1.4.15
Asterisk Asterisk 1.4.14
Asterisk Asterisk 1.4.13
Asterisk Asterisk 1.4.12
Asterisk Asterisk 1.4.11
Asterisk Asterisk 1.4.10
Asterisk Asterisk 1.4.9
Asterisk Asterisk 1.4.8
Asterisk Asterisk 1.4.7
Asterisk Asterisk 1.4.6
Asterisk Asterisk 1.4.5
Asterisk Asterisk 1.4.4
Asterisk Asterisk 1.4.3
Asterisk Asterisk 1.4.2
Asterisk Asterisk 1.4.1
Asterisk Asterisk 1.2.25
Asterisk Asterisk 1.2.24
Asterisk Asterisk 1.2.23
Asterisk Asterisk 1.2.22
Asterisk Asterisk 1.2.21
Asterisk Asterisk 1.2.19
Asterisk Asterisk 1.2.18
Asterisk Asterisk 1.2.17
Asterisk Asterisk 1.2.16
Asterisk Asterisk 1.2.15
Asterisk Asterisk 1.2.14
Asterisk Asterisk 1.2.13
Asterisk Asterisk 1.2.11
Asterisk Asterisk 1.2.11
Asterisk Asterisk 1.2.10
Asterisk Asterisk 1.2.9
Asterisk Asterisk 1.2.8
Asterisk Asterisk 1.2.7
Asterisk Asterisk 1.2.6
Asterisk Asterisk 1.2.5
Asterisk Asterisk 1.2 .0-beta2
Asterisk Asterisk 1.2 .0-beta1
Asterisk Asterisk 1.4 Beta
Not Vulnerable: Asterisk Asterisk Business Edition C.1.0-beta8
Asterisk Asterisk Business Edition B.2.3.6
Asterisk Asterisk 1.4.16
Asterisk Asterisk 1.2.26


 

Privacy Statement
Copyright 2010, SecurityFocus