Adobe Flash Player Unspecified Privilege-Escalation Vulnerability

Bugtraq ID: 26965
Class: Access Validation Error
CVE: CVE-2007-6246
Remote: Yes
Local: No
Published: Dec 18 2007 12:00AM
Updated: Mar 19 2015 09:11AM
Credit: The vendor disclosed this issue.
Vulnerable: Turbolinux wizpy 0
Turbolinux FUJI 0
SuSE SUSE Linux Enterprise Desktop 10 SP1
SuSE openSUSE 10.3
Sun Solaris 10_x86
Sun Solaris 10_sparc
Sun OpenSolaris build snv_88
S.u.S.E. openSUSE 10.2
S.u.S.E. Novell Linux Desktop 9.0
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.1
RedHat Enterprise Linux Extras 4.5.z
RedHat Enterprise Linux Extras 4
RedHat Enterprise Linux Extras 3
Red Hat Enterprise Linux Supplementary 5 server
Red Hat Enterprise Linux Desktop Supplementary 5 client
Nortel Networks Self-Service Peri Workstation 0
Nortel Networks Self-Service Peri Application 0
Nortel Networks Self-Service MPS 1000 0
Nortel Networks Self-Service Media Processing Server 0
Nortel Networks Self-Service - CCSS7 0
Nortel Networks Self-Service 0
Gentoo Linux
Adobe Flash Player 9.0.48.0
Adobe Flash Player 9.0.47.0
Adobe Flash Player 9.0.45.0
Adobe Flash Player 9.0.31.0
Adobe Flash Player 9.0.28.0
Adobe Flash Player 8.0.34.0
Adobe Flash Player 7.0.69.0
Not Vulnerable: Adobe Flash Player 9.0.115.0


 

Privacy Statement
Copyright 2010, SecurityFocus