OpenBiblio Multiple Input Validation Vulnerabilities

Bugtraq ID: 27053
Class: Input Validation Error
CVE: CVE-2007-6606
CVE-2007-6607
CVE-2006-5149
Remote: Yes
Local: No
Published: Dec 28 2007 12:00AM
Updated: Jul 05 2016 10:00PM
Credit: Juan Galiana is credited with the discovery of these vulnerabilities.
Vulnerable: OpenBiblio OpenBiblio 0.5.1
OpenBiblio OpenBiblio 0.3
OpenBiblio OpenBiblio 0.2.1
OpenBiblio OpenBiblio 0.2
OpenBiblio OpenBiblio 0.5.2-pre4
OpenBiblio OpenBiblio 0.5.2
Not Vulnerable: OpenBiblio OpenBiblio 0.6.0


 

Privacy Statement
Copyright 2010, SecurityFocus