Trolltech Qt QSslSocket Class Certificate Verification Security Bypass Vulnerability

Bugtraq ID: 27112
Class: Unknown
CVE: CVE-2007-5965
Remote: Yes
Local: No
Published: Dec 21 2007 12:00AM
Updated: May 07 2015 05:06PM
Credit: The vendor disclosed this issue.
Vulnerable: Ubuntu Ubuntu Linux 7.10 sparc
Ubuntu Ubuntu Linux 7.10 powerpc
Ubuntu Ubuntu Linux 7.10 i386
Ubuntu Ubuntu Linux 7.10 amd64
Trolltech Qt 4.3.2
Trolltech Qt 4.3.1
Trolltech Qt 4.3
S.u.S.E. openSUSE 10.3
Redhat Fedora 7
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
Not Vulnerable: Trolltech Qt 4.3.3


 

Privacy Statement
Copyright 2010, SecurityFocus