netRisk 'change_submit.php' Password Information Disclosure Vulnerability

Bugtraq ID: 27150
Class: Design Error
CVE: CVE-2008-7155
Remote: Yes
Local: No
Published: Jan 05 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: Cod3rZ is credited with discovering this issue.
Vulnerable: phprisk.org netRisk 1.9.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus