Apache 'mod_proxy_balancer' Multiple Vulnerabilities

Solution:
The vendor released Apache 2.2.7-dev to address these issues. Please see the references for more information.

NOTE: Apache 2.2.7-dev is a development version.

Apache 2.2.9 is available and addresses the cross-site request-forgery issue.


Ubuntu Ubuntu Linux 7.10 powerpc

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Ubuntu Ubuntu Linux 6.06 LTS sparc

Ubuntu Ubuntu Linux 8.04 LTS amd64

Apache Apache 2.2.5-dev

Ubuntu Ubuntu Linux 7.10 sparc

Apache Apache 2.2.6-dev

Ubuntu Ubuntu Linux 6.06 LTS powerpc

HP HP-UX B.11.23

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 7.10 lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

Ubuntu Ubuntu Linux 7.10 i386

HP HP-UX B.11.11

Ubuntu Ubuntu Linux 6.06 LTS amd64

Ubuntu Ubuntu Linux 7.10 amd64

HP HP-UX B.11.31

Ubuntu Ubuntu Linux 8.04 LTS i386

Apple Mac OS X 10.5.2

Apple Mac OS X Server 10.5.2

Apple Mac OS X Server 10.5.5

Apache Apache 2.2

Apache Apache 2.2.2

Apache Apache 2.2.3

Apache Apache 2.2.4

Apache Apache 2.2.5

Apache Apache 2.2.6


 

Privacy Statement
Copyright 2010, SecurityFocus