Moodle 'install.php' Cross Site Scripting Vulnerability

To exploit this issue, an attacker must entice an unsuspecting victim into following a malicious URI.

The following proof of concept is available:


 

Privacy Statement
Copyright 2010, SecurityFocus