Moodle 'install.php' Cross Site Scripting Vulnerability

Solution:
The vendor released an update to address this issue. Please see the references for more information.


Moodle moodle 1.6.1 +

Moodle moodle 1.3.3

Moodle moodle 1.3.4

Moodle moodle 1.4.1

Moodle moodle 1.4.2

Moodle moodle 1.4.3

Moodle moodle 1.5

Moodle moodle 1.5.1

Moodle moodle 1.5.2

BEA Systems Weblogic Proxy Plugin 1.5.3 +

BEA Systems Weblogic Proxy Plugin 1.5.3

Moodle moodle 1.6 dev

Moodle moodle 1.6.1

Moodle moodle 1.6.2

Moodle moodle 1.7.1

Moodle moodle 1.8.3


 

Privacy Statement
Copyright 2010, SecurityFocus