IBM AIX 'uspchrp' Local Buffer Overflow Vulnerability

Bugtraq ID: 27429
Class: Boundary Condition Error
CVE: CVE-2008-0587
Remote: No
Local: Yes
Published: Jan 22 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: The vendor discovered this issue.
Vulnerable: IBM AIX 5.3
IBM AIX 5.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus