GE Fanuc CIMPLICITY 'w32rtr.exe' Remote Buffer Overflow Vulnerability

Bugtraq ID: 27447
Class: Boundary Condition Error
CVE: CVE-2008-0176
Remote: Yes
Local: No
Published: Jan 24 2008 12:00AM
Updated: Jan 29 2008 04:27PM
Credit: Douglas A. Stewart of CERT as well as Gilad Bakas and Eyal Udassin of C4 are credited with the discovery of this vulnerability.
Vulnerable: GE Fanuc CIMPLICITY 7.0 SIM8
GE Fanuc CIMPLICITY 7.0 SIM7
GE Fanuc CIMPLICITY 6.1 SP6
GE Fanuc CIMPLICITY 6.1 SP5
GE Fanuc CIMPLICITY 6.1
GE Fanuc CIMPLICITY 6.0
GE Fanuc CIMPLICITY 0
Not Vulnerable: GE Fanuc CIMPLICITY 7.0 SIM9


 

Privacy Statement
Copyright 2010, SecurityFocus