PatchLink Update Multiple Insecure Temporary File Creation Vulnerabilities

Bugtraq ID: 27458
Class: Design Error
CVE: CVE-2008-0525
Remote: No
Local: Yes
Published: Jan 25 2008 12:00AM
Updated: Feb 07 2008 07:36PM
Credit: Larry W. Cashdollar discovered these issues.
Vulnerable: Novell ZENworks Patch Management 6.4
Novell ZENworks Patch Management 6.3
Novell ZENworks Patch Management 6.2
Lumension Security PatchLink Update Agent for Linux/Unix/Mac 6.4
Lumension Security PatchLink Update Agent for Linux/Unix/Mac 6.3
Lumension Security PatchLink Update Agent for Linux/Unix/Mac 6.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus