Drupal OpenID Module 'claimed_id' Provider Spoofing Vulnerability

Bugtraq ID: 27542
Class: Design Error
CVE: CVE-2008-0570
Remote: Yes
Local: No
Published: Jan 31 2008 12:00AM
Updated: Apr 16 2015 06:06PM
Credit: Johnny Bufu discovered this issue.
Vulnerable: OpenID OpenID module 5.x-1.0
Not Vulnerable: OpenID OpenID module 5.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus