Ipswitch WS_FTP SFTP Opendir Command Buffer Overflow Vulnerability

Bugtraq ID: 27573
Class: Boundary Condition Error
CVE: CVE-2008-0590
Remote: Yes
Local: No
Published: Feb 02 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: securfrog@gmail.com is credited with the discovery of this vulnerability.
Vulnerable: Ipswitch WS_FTP Server 6.1 .0
Not Vulnerable: Ipswitch WS_FTP Server 6.1.1
Ipswitch WS_FTP Server 7.1


 

Privacy Statement
Copyright 2010, SecurityFocus