RaidenHTTPD Prior to 2.0.22 Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 27628
Class: Input Validation Error
CVE: CVE-2008-0622
Remote: Yes
Local: No
Published: Feb 05 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: An unknown researcher disclosed this issue via the JVN.
Vulnerable: RaidenHTTPD RaidenHTTPD 2.0.19
RaidenHTTPD RaidenHTTPD 2.0.14
RaidenHTTPD RaidenHTTPD 2.0.13
RaidenHTTPD RaidenHTTPD 1.1.49
RaidenHTTPD RaidenHTTPD 1.1.48
RaidenHTTPD RaidenHTTPD 1.1.47
RaidenHTTPD RaidenHTTPD 1.1.34
RaidenHTTPD RaidenHTTPD 1.1.32
RaidenHTTPD RaidenHTTPD 1.1.27
Not Vulnerable: RaidenHTTPD RaidenHTTPD 2.0.22


 

Privacy Statement
Copyright 2010, SecurityFocus