PowerScripts PowerNews 'subpage' Parameter Multiple Local File Include Vulnerabilities

Bugtraq ID: 27688
Class: Input Validation Error
CVE: CVE-2008-0742
Remote: Yes
Local: No
Published: Feb 08 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: Alexandr Polyakov and Stas Svistunovich discovered these vulnerabilities.
Vulnerable: PowerScripts.org PowerNews 2.5.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus