Group Logic ExtremeZ-IP File and Print Servers Multiple Vulnerabilities

Bugtraq ID: 27718
Class: Unknown
CVE: CVE-2008-0759
CVE-2008-0758
CVE-2008-0767
Remote: Yes
Local: No
Published: Feb 10 2008 12:00AM
Updated: Feb 21 2008 12:13AM
Credit: Luigi Auriemma discovered these issues.
Vulnerable: Group Logic ExtremeZ-IP Print Server 5.1.2.x15
Group Logic ExtremeZ-IP File Server 5.1.2 x15
Not Vulnerable: Group Logic ExtremeZ-IP Print Server 5.1.3 x03
Group Logic ExtremeZ-IP File Server 5.1.3 x03


 

Privacy Statement
Copyright 2010, SecurityFocus