duplicity 'ftpBackend' FTP Password Disclosure Vulnerability

Bugtraq ID: 27771
Class: Design Error
CVE: CVE-2007-5201
Remote: No
Local: Yes
Published: Feb 13 2008 12:00AM
Updated: Apr 13 2015 10:04PM
Credit: Sam Morris reported this issue.
Vulnerable: Redhat Fedora 7
duplicity duplicity 0.4.3
Not Vulnerable: duplicity duplicity 0.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus