Linux Kernel Prior to 2.6.24.1 'vmsplice_to_user()' Local Privilege Escalation Vulnerability

Bugtraq ID: 27799
Class: Access Validation Error
CVE: CVE-2008-0009
Remote: No
Local: Yes
Published: Feb 08 2008 12:00AM
Updated: May 07 2015 05:14PM
Credit: Wojciech Purczynskiof iSEC Security Research and qaaz are credited with the discovery of this issue.
Vulnerable: Turbolinux Turbolinux Server 11 x64
Turbolinux Turbolinux Server 11
Red Hat Fedora 7
Linux kernel 2.6.24 -rc5
Linux kernel 2.6.24 -rc4
Linux kernel 2.6.24 -rc3
Linux kernel 2.6.23 .7
Linux kernel 2.6.23 .6
Linux kernel 2.6.23 .5
Linux kernel 2.6.23 .4
Linux kernel 2.6.23 .3
Linux kernel 2.6.23 .2
Linux kernel 2.6.23 -rc2
Linux kernel 2.6.23 -rc1
Linux kernel 2.6.23
Linux kernel 2.6.24-rc2
Linux kernel 2.6.24-rc1
Linux kernel 2.6.23.14
Linux kernel 2.6.23.10
Linux kernel 2.6.23.1
Linux kernel 2.6.23.09
Not Vulnerable: Linux kernel 2.6.24 .1


 

Privacy Statement
Copyright 2010, SecurityFocus