Linux Kernel Prior to 2.6.24.2 'vmsplice_to_pipe()' Local Privilege Escalation Vulnerability

Linux Kernel is prone to a local privilege-escalation vulnerability because it fails to adequately validate a user-supplied length value.

Attackers can leverage this issue to gain superuser privileges on affected computers.

This issue affects Linux Kernel 2.6.17 through 2.6.24.1.


 

Privacy Statement
Copyright 2010, SecurityFocus