webcamXP Multiple Information Disclosure and Denial of Service Vulnerabilities

Bugtraq ID: 27875
Class: Input Validation Error
CVE: CVE-2008-5674
Remote: Yes
Local: No
Published: Feb 19 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: Luigi Auriemma is credited with the discovery of these issues.
Vulnerable: Darkwet Network WebcamXP 3.72.440
Darkwet Network WebcamXP 4.05.280 beta
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus