PHP-Nuke Sections Module 'artid' Parameter SQL Injection Vulnerability

Bugtraq ID: 27958
Class: Input Validation Error
CVE: CVE-2008-6728
Remote: Yes
Local: No
Published: Feb 23 2008 12:00AM
Updated: Apr 28 2009 07:46PM
Credit: S@BUN is credited with the discovery of this vulnerability.
Vulnerable: PHP-Nuke Sections 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus