Joomla! and Mambo 'com_inter' Component 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 27994
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 25 2008 12:00AM
Updated: Feb 26 2008 02:32AM
Credit: The-0utl4w is credited with the discovery of this vulnerability.
Vulnerable: com_inter com_inter 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus