Plume CMS 'manager/xmedia.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 27999
Class: Input Validation Error
CVE: CVE-2008-1048
Remote: Yes
Local: No
Published: Feb 21 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: Omer Singer is credited with the discovery of this vulnerability.
Vulnerable: Plume-Cms Plume Cms 1.2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus