Nukedit 'email' Parameter SQL Injection Vulnerability

Bugtraq ID: 28009
Class: Input Validation Error
CVE: CVE-2008-5582
Remote: Yes
Local: No
Published: Feb 26 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: r3dm0v3 is credited with the discovery of this vulnerability.
Vulnerable: nukedit nukedit 4.9.7
nukedit nukedit 4.9.6
nukedit nukedit 4.9.5
nukedit nukedit 4.9.7b
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus