Centreon 'get_image.php' Local File Include Vulnerability

Centreon is prone to a local file-include vulnerability because it fails to properly sanitize user-supplied input.

Exploiting this issue may allow an attacker to obtain potentially sensitive information that may lead to further attacks.

This issue affects Centreon 1.4.2.2 and 1.4.2.3; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus