Barryvan Compo Manager 'main.php' Remote File Include Vulnerability

Barryvan Compo Manager is prone to a remote file-include vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this issue to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may facilitate a compromise of the application and the underlying system; other attacks are also possible.

This issue affects Barryvan Compo Manager 0.3; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus