Podcast Generator Multiple Remote And Local File Include Vulnerabilities

Podcast Generator is prone to multiple remote and local file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues may allow an attacker to execute arbitrary local and remote scripts in the context of the webserver process or obtain potentially sensitive information. This may result in a compromise of the application and the underlying system; other attacks are also possible.

Podcast Generator 1.2 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus