Cisco IOS Router Scan Software Reloading Vulnerability

Bugtraq ID: 2804
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: May 24 2001 12:00AM
Updated: May 24 2001 12:00AM
Credit: This vulnerability was announced to Bugtraq in a Cisco Security Advisory on May 24, 2001.
Vulnerable: Cisco IOS 12.1XT
Cisco IOS 12.1XS
Cisco IOS 12.1XQ
Cisco IOS 12.1XP
Cisco IOS 12.1XL
Cisco IOS 12.1XK
Cisco IOS 12.1XJ
Cisco IOS 12.1XI
Cisco IOS 12.1XH
Cisco IOS 12.1XG
Cisco IOS 12.1XF
Cisco IOS 12.1XE
Cisco IOS 12.1XC
Cisco IOS 12.1XB
Cisco IOS 12.1T
Cisco IOS 12.1DC
Cisco IOS 12.1DB
Not Vulnerable: Cisco IOS 12.2T
Cisco IOS 12.2(1)
Cisco IOS 12.1(5)XS
Cisco IOS 12.1(5)T
Cisco IOS 12.1(4.3)T
Cisco IOS 12.1(4)DC
Cisco IOS 12.1(4)DB


 

Privacy Statement
Copyright 2010, SecurityFocus