am-utils 'expn' Insecure Temporary File Creation Vulnerability

Bugtraq ID: 28044
Class: Race Condition Error
CVE: CVE-2008-1078
Remote: No
Local: Yes
Published: Feb 28 2008 12:00AM
Updated: May 07 2015 05:18PM
Credit: Tavis Ormandy is credited with discovering this issue.
Vulnerable: rPath rPath Linux 1
Gentoo Linux
Am-utils am-utils 6.0.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus