Citrix Presentation And Desktop Servers Information Disclosure Vulnerability

Bugtraq ID: 28047
Class: Design Error
CVE: CVE-2008-5107
Remote: No
Local: Yes
Published: Feb 27 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: The vendor disclosed this issue.
Vulnerable: Citrix Presentation Server 4.5
Citrix Desktop Server 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus