ViewVC Multiple Remote Information Disclosure Vulnerabilities

Bugtraq ID: 28055
Class: Access Validation Error
CVE: CVE-2008-1290
CVE-2008-1291
CVE-2008-1292
Remote: Yes
Local: No
Published: Feb 29 2008 12:00AM
Updated: Apr 13 2015 09:54PM
Credit: The vendor disclosed these issues.
Vulnerable: ViewVC ViewVC 1.0.3
ViewVC ViewVC 1.0.2
Redhat Fedora 7
Gentoo Linux
Not Vulnerable: ViewVC ViewVC 1.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus