Koobi 'categ' Parameter SQL Injection Vulnerability

Bugtraq ID: 28059
Class: Input Validation Error
CVE: CVE-2008-1336
Remote: Yes
Local: No
Published: Feb 29 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: JosS is credited with the discovery of this vulnerability.
Vulnerable: dream4 Koobi CMS 4.3
dream4 Koobi CMS 4.2.5
dream4 Koobi CMS 4.2.4
dream4 Koobi CMS 4.2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus