PHP-Nuke Johannes Hass 'gaestebuch' Module 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 28063
Class: Input Validation Error
CVE: CVE-2008-1314
Remote: Yes
Local: No
Published: Mar 01 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: TurkishWarriorr and Cod3rZ are credited with the discovery of this vulnerability.
Vulnerable: Johannes Hass gaestebuch 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus