MediaWiki JSON Callback Information Disclosure Vulnerability

MediaWiki is prone to an information-disclosure vulnerability.

An attacker can exploit this issue to obtain potentially sensitive information that may lead to further attacks.

This issue affects MediaWiki 1.11 to 1.11.2.


 

Privacy Statement
Copyright 2010, SecurityFocus