Eye-Fi Multiple Security Vulnerabilities

The Eye-Fi Manager and Card are prone to multiple security vulnerabilities, including unauthorized image uploads to computers, remotely altering the destination folder, cross-site request-forgery vulnerabilities, and a denial-of-service vulnerability.

These issues affect Eye-Fi 1.1.2; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus