Versant Object Database 'VERSANT_ROOT' Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 28097
Class: Input Validation Error
CVE: CVE-2008-1319
Remote: Yes
Local: No
Published: Mar 04 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: Luigi Auriemma discovered this issue.
Vulnerable: Versant Versant Object Database 1.0.1 .3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus