Check Point VPN-1 UTM Edge Login Page Cross-Site Scripting Vulnerability

Bugtraq ID: 28116
Class: Input Validation Error
CVE: CVE-2008-1208
Remote: Yes
Local: No
Published: Mar 06 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: Henri Lindberg discovered this vulnerability.
Vulnerable: Check Point VPN-1 UTM Edge firmware NGX 7.0.48x
Not Vulnerable: Check Point VPN-1 UTM Edge firmware NGX 7.5.48


 

Privacy Statement
Copyright 2010, SecurityFocus