PHP-Nuke 4nChat Module 'roomid' Parameter SQL Injection Vulnerability

Bugtraq ID: 28128
Class: Input Validation Error
CVE: CVE-2008-1220
Remote: Yes
Local: No
Published: Mar 06 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: meloulisi is credited with the discovery of this vulnerability.
Vulnerable: PHP-Nuke 4nChat 0.91
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus