MediaWiki 'api.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 28137
Class: Input Validation Error
CVE: CVE-2008-0460
Remote: Yes
Local: No
Published: Mar 07 2008 12:00AM
Updated: Apr 13 2015 10:25PM
Credit: The vendor disclosed this issue.
Vulnerable: Redhat Fedora 7
MediaWiki MediaWiki 1.11
MediaWiki MediaWiki 1.10.2
MediaWiki MediaWiki 1.10.1
MediaWiki MediaWiki 1.9.4
MediaWiki MediaWiki 1.9.3
MediaWiki MediaWiki 1.9.2
MediaWiki MediaWiki 1.9.1
MediaWiki MediaWiki 1.9
MediaWiki MediaWiki 1.8.5
MediaWiki MediaWiki 1.8.4
MediaWiki MediaWiki 1.8.3
MediaWiki MediaWiki 1.8.2
MediaWiki MediaWiki 1.8.1
MediaWiki MediaWiki 1.8
MediaWiki MediaWiki 1.9.0rc2
MediaWiki MediaWiki 1.9.0rc1
MediaWiki MediaWiki 1.11.0rc1
MediaWiki MediaWiki 1.11
MediaWiki MediaWiki 1.10
Not Vulnerable: MediaWiki MediaWiki 1.11.1
MediaWiki MediaWiki 1.10.3
MediaWiki MediaWiki 1.9.5
MediaWiki MediaWiki 1.12


 

Privacy Statement
Copyright 2010, SecurityFocus