Imagevue Multiple 'path' Parameter Cross-Site Scripting Vulnerabilities

Bugtraq ID: 28138
Class: Input Validation Error
CVE: CVE-2008-1273
Remote: Yes
Local: No
Published: Mar 07 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: ZoRLu is credited with discovering these issues.
Vulnerable: ImageVue ImageVue 1.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus