BosClassifieds 'account.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 28140
Class: Input Validation Error
CVE: CVE-2008-1224
Remote: Yes
Local: No
Published: Mar 07 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: Russ McRee is credited with discovering this vulnerability.
Vulnerable: BosDev BosClassifieds 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus