Neptune Web Server 404 Error Page Cross Site Scripting Vulnerability

Bugtraq ID: 28148
Class: Input Validation Error
CVE: CVE-2008-1283
Remote: Yes
Local: No
Published: Mar 07 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: NetJackal is credited with the discovery of this vulnerability.
Vulnerable: Silver Forge Systems Neptune Web Server Professional Edition 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus