Joomla! and Mambo 'com_ewriting' Component 'Itemid' Parameter SQL Injection Vulnerability

Bugtraq ID: 28179
Class: Input Validation Error
CVE: CVE-2008-1297
Remote: Yes
Local: No
Published: Mar 10 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: breaker_unit & Don are credited with the discovery of this vulnerability.
Vulnerable: B?rbara Irene Meclazcke eWriting 1.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus