Mapbender 'mod_gazetteer_edit.php' SQL Injection Vulnerability

Bugtraq ID: 28193
Class: Input Validation Error
CVE: CVE-2008-0301
Remote: Yes
Local: No
Published: Mar 11 2008 12:00AM
Updated: Mar 12 2008 06:31PM
Credit: RedTeam Pentesting is credited with the discovery of this vulnerability.
Vulnerable: Mapbender Mapbender 2.4.4
Not Vulnerable: Mapbender Mapbender 2.4.5 rc1


 

Privacy Statement
Copyright 2010, SecurityFocus