Mapbender 'factor' Parameter Remote Code Injection Vulnerability

Bugtraq ID: 28195
Class: Input Validation Error
CVE: CVE-2008-0300
Remote: Yes
Local: No
Published: Mar 11 2008 12:00AM
Updated: Mar 12 2008 06:31PM
Credit: RedTeam Pentesting GmbH is credited with the discovery of this vulnerability.
Vulnerable: Mapbender Mapbender 2.4.4
Mapbender Mapbender 2.4.3
Mapbender Mapbender 2.4.2
Mapbender Mapbender 2.4.1
Mapbender Mapbender 2.4
Not Vulnerable: Mapbender Mapbender 2.4.5 rc1


 

Privacy Statement
Copyright 2010, SecurityFocus