Cisco User-Changeable Password (UCP) 'CSuserCGI.exe' Multiple Remote Vulnerabilities

Bugtraq ID: 28222
Class: Unknown
CVE: CVE-2008-0532
CVE-2008-0533
Remote: Yes
Local: No
Published: Mar 12 2008 12:00AM
Updated: May 13 2008 10:45PM
Credit: Felix 'FX' Lindner, Recurity Labs GmbH discovered these issues.
Vulnerable: Cisco User-Changeable Password (UCP) 3.3.4 .12.5
Cisco User-Changeable Password (UCP) 0
Not Vulnerable: Cisco User-Changeable Password (UCP) 4.2


 

Privacy Statement
Copyright 2010, SecurityFocus