SCO UnixWare 'pkgadd' Local Privilege Escalation Vulnerability

SCO UnixWare 'pkgadd' may allow local attackers to gain elevated privileges. This issue stems from an input-validation error.

Specifically, the utility is prone to a local directory-traversal vulnerability.

A successful exploit can facilitate privilege escalation.

SCO UnixWare 7.1.4 is affected by this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus