Roundup XML-RPC Server Security Bypass Vulnerability

Bugtraq ID: 28238
Class: Access Validation Error
CVE: CVE-2008-1475
Remote: Yes
Local: No
Published: Mar 06 2008 12:00AM
Updated: Apr 13 2015 09:48PM
Credit: Philipp Gortan reported this issue.
Vulnerable: Roundup Roundup 1.4.4
Roundup Roundup 1.4.3
Roundup Roundup 1.4.2
Roundup Roundup 1.4.1
Roundup Roundup 1.4
Gentoo www-apps/roundup 1.4.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus