eWeather 'chart' Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 28241
Class: Input Validation Error
CVE: CVE-2008-1348
Remote: Yes
Local: No
Published: Mar 13 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: NetJackal is credited with the discovery of this vulnerability.
Vulnerable: ewebsite eWeather 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus