Nagios Prior to 2.11 Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 28250
Class: Input Validation Error
CVE: CVE-2008-1360
Remote: Yes
Local: No
Published: Mar 12 2008 12:00AM
Updated: Sep 14 2009 06:31PM
Credit: The vendor reported this vulnerability.
Vulnerable: SuSE Linux Enterprise Server 10
+ Linux kernel 2.6.5
S.u.S.E. openSUSE 10.3
S.u.S.E. openSUSE 10.2
Nagios Nagios 2.3.1
Nagios Nagios 2.9
Nagios Nagios 2.8
Nagios Nagios 2.7
Nagios Nagios 2.3
Nagios Nagios 2.2
Nagios Nagios 2.10
MandrakeSoft Corporate Server 4.0 x86_64
MandrakeSoft Corporate Server 4.0
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 armel
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable: Nagios Nagios 2.11


 

Privacy Statement
Copyright 2010, SecurityFocus